fbpx

Webmin CVE-2019-15107

Open-source aplikácie Webmin a Usermin, ktoré sa používajú na administráciu serverov obsahuje zásadnú bezpečnostnú chybu CVE-2019-15107. Tá umožňuje získať neoprávnený vzdialený prístup do systémov na ktorých sa nachádzajú.

Zraniteľnosť je opravená vo verziách 1.930 pre Webmin a 1.780 pre Usermin, na ktoré odporúčame updatovať.

Tip: V prípade, že mate k vášmu serveru službu Sprava serverov, stačí vytvoriť tiket s požiadavkou a update vykonáme.

Aktualizované 30. septembra 2019

Bol pre vás tento návod nápomocný?

Mohlo by vás tiež zaujímať: