1. Báza znalostí
  2. Cloud a servery
  3. Bezpečnosť
  4. Apache HTTP Server CVE-2021-41773

Apache HTTP Server CVE-2021-41773

Open-source webový server Apache vo verzii 2.4.49 obsahuje zásadnú bezpečnostnú chybu CVE-2021-41773, ktorá umožňuje získať neoprávnený prístup k súborom mimo document root konfigurácie.

Zraniteľnosť je opravená vo verzi 2.4.50 na ktorú odporúčame Apache aktualizovať.

Tip: V prípade, že mate k vášmu serveru službu Sprava serverov, potrebnú aktualizáciu sme už vykonali. Váš systém je tak už voči tejto zraniteľnosti chránený.

Aktualizované 6. októbra 2021

Bol pre vás tento návod nápomocný?

Mohlo by vás tiež zaujímať:

Spýtajte sa nás, radi poradíme
Po - Ne 8:00-22:00
Kontaktovať podporu