Exim CVE-2019-16928

Open-source mailový server Exim vo verziách 4.92 až 4.92.2 obsahuje bezpečnostnú chybu, ktorá umožňuje jeho vypnutie a potenciálne spustenie ľubovoľného kódu pomocou EHLO príkazu.

Zraniteľnosť označená ako CVE-2019-16928 je opravená vo verzi 4.92.3.

Tip: V prípade, že mate k vášmu serveru službu Sprava serverov, stačí vytvoriť tiket s požiadavkou a update vykonáme.

Aktualizované 9. októbra 2019

Bol pre vás tento návod nápomocný?

Mohlo by vás tiež zaujímať: